Increased Errors for Notifications When Using Flip
Incident Report for Telestream Status
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 14:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2024 - 13:17 UTC
Investigating
We are currently investigating this issue.
Posted Oct 15, 2024 - 13:17 UTC
This incident affected: Telestream Cloud (API, Web Console, Workers - AWS, Workers - Azure, Workers - Google Cloud).